Y!mobile メールからのお知らせ

お知らせトップに戻る

一部の端末ではY!mobile メールアプリをご利用いただけなくなります 2018年7月17日

【トピックス】

いつもY!mobile メールをご利用いただき、誠にありがとうございます。
引き続き安心してY!mobile メールをご利用いただくためセキュリティーを強化いたします。
Android 4.3.1以下の端末をお使いの場合は、2018年9月以降Y!mobile メールアプリが順次ご利用いただけなくなります。

お使いの端末が影響を受けるかどうか、以下の画像でご確認ください。

対処は不要です

「対処は不要です」と表示されている場合、影響はありません。対処は不要です。

お使いの端末が影響を受けるかどうか、以下の画像でご確認ください。

対処が必要です

「対処が必要です」と表示されている場合、ご利用中の端末のOSバージョンによって対処方法が異なります。
※ OSバージョンの確認はこちら

ご利用中の端末のOSバージョンによって対処方法が異なります。
※ OSバージョンの確認はこちら

OSバージョンごとの影響と対処方法

<Android 4.0.4以下の端末をお使いの場合>
Android 4.0.4 以下の端末では、Y!mobile メールアプリをご利用いただけなくなります。

アプリをご利用いただくにはOSアップデート、または端末の買い替えが必要です。
・端末がAndroid 4.4.4 以上にOSアップデートできる場合、アップデートを行ってください。
・端末がAndroid 4.4.4 以上にOSアップデートできない場合、端末の買い替えが必要です。

<Android 4.1~4.3.1の端末をお使いの場合>
Android 4.3.1 以下の端末では、Y!mobile メールアプリをご利用いただけなくなります。
※Android 4.1以上の端末では、ChromeやFirefoxなどのブラウザーの最新版からY!mobile メールをご利用いただけます。

アプリをご利用いただくにはOSのアップデート、または端末の買い替えが必要です。
・端末がAndroid 4.4.4 以上にOSアップデートできる場合、アップデートを行ってください。
・端末がAndroid 4.4.4 以上にOSアップデートできない場合、端末の買い替えが必要です。

本セキュリティー強化の背景

Y!mobile メールでは、セキュリティー強化のためインターネット通信暗号化方式「TLS1.0」および「TLS1.1」のサポートを順次終了いたします。
TLSとはウェブサービスとそれを利用するユーザーの間の通信を暗号化することで、第三者による通信の盗聴や改ざんを防ぐための仕組みです。
「TLS1.2」は「TLS1.0」「TLS1.1」に比べ、より強固な仕組みを使っています。
今後もより安全にY!mobile メールをご利用いただくために、「TLS1.0」および「TLS1.1」を無効化し「TLS1.2以上」をサポート対象としました。

なにとぞご理解を賜りますよう、お願いいたします。

本文はここまでです このページの先頭へ